WordPress 3.0.2 Released – Mandatory Security Update

This post has been viewed 45490 times since Wednesday 1 December 2010 @ 8:09 am

WordPress
WordPress has just released the latest version 3.0.2 to fix a few critical vulnerabilities :-

  • Fixed moderate security issue where a malicious Author-level user could gain further access to the site.
  • Remove pingback/trackback blogroll whitelisting feature as it can easily be abused.
  • … and more.

Files affected in this upgrade are :-

  • wp-includes/ms-files.php
  • wp-includes/version.php
  • wp-includes/comment.php
  • wp-includes/functions.php
  • wp-includes/load.php
  • wp-includes/canonical.php
  • wp-includes/capabilities.php
  • readme.html
  • wp-admin/includes/plugin.php
  • wp-admin/includes/file.php
  • wp-admin/includes/update-core.php
  • wp-admin/plugins.php

This update is a mandatory security update, so an upgrade from any older version is highly recommended. Just go to your WordPress Dashboard > Update, select “Upgrade Automatically” or “Download 3.0.2” to manually update the files listed above.

Cheers!


Blogsphere: TechnoratiFeedsterBloglines
Bookmark: Del.icio.usSpurlFurlSimpyBlinkDigg
RSS feed for comments on this post
 |  TrackBack URI for this post








  • Your blog is very interesting and read worthy. That’s the reason the readers are increasing incredibly. Keep it up.

  • Your blog is very interesting and read worthy. That’s the reason the readers are increasing incredibly. Keep it up.

Powered by Disqus

Apple iPad & Maxis WiFi Modem Reviews «
Apple iPad & Maxis WiFi Modem Reviews
Nokia N8 Reviews «
Nokia N8 Reviews
Samsung Galaxy S Reviews «
Samsung Galaxy S Reviews
Nokia N900 Reviews «
Nokia N900 Reviews
Nokia N97 Reviews «
Nokia N97 Reviews



.................................

Live Stats

Recent Posts

Recent Comments

Recent Trackbacks

Favorite Icon



My QR Code A List Blogger